Meltdown and Spectre Vulnerabilities

As a matter of policy Agreement Express always maintains the most current stable patch level for all operating systems to ensure stability, reliability and security for all users. 

The latest Linux patch release for our production servers includes specific fixes to address Meltdown and Spectre. 

As patches are made available for this specific vulnerability we are applying them following our Urgent Patch protocol.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.